Firefox 更新時に Flash のバージョンチェックを実施

2009年9月5日(土) 16時27分 by level
B ?

Mozilla Security Blog によると、Mozilla Flux で報告のあった通り、来週にもリリースが予定されている Firefox 3.5.3 と 3.0.14 の更新時に表示されるウェルカムページで、古い Adobe Flash Player を使用しているユーザに対して警告が表示されるようです。最近の報告によると、80% のユーザが古い Flash を使用しています。

You Should update Adobe Flash right now.

他のプラグインベンダーに対しても、同様のチェックができるよう働きかけているそうです。

最終更新: 2009年9月19日(土) 18時5分

コメント

コメントはありません。

トラックバック (1)

トラックバックは検索対象外です。

この記事にリンクしているページ < >

  1. データがありません。