拡張機能のバージョン

2005年10月18日(火) 23時13分 by level
B ?
Tags: 開発

Mozilla Developer News によると、Firefox/Thunderbird 1.5 以降は、セキュリティリリースは API の互換性が保障され 1.5.0.1、1.5.0.2 のようにバージョンが付けられるそうです。これにより、1.5 向けの拡張機能の作者はバージョンを 1.5 ではなく、1.5.0.* にしろとのこと。

コメント

コメントはありません。

トラックバック

トラックバックは検索対象外です。

この記事にリンクしているページ < >

  1. 閾値以下のデータしかありません。