Firefox 拡張: Nightly Test Tool

2005年9月11日(日) 22時5分 by level
B ?

このところ、各所で話題になっている Nightly Tester Tools という拡張機能はナイトリーはもちろん、ベータ版をテストしようという人にとって必須の拡張機能です。以下、何が便利かというと

Make all compatible

Install using Nightly Tester Tools to override compatibility

  • Firefox/Thunderbird アップデート時に、バージョン不一致で無効化された拡張機能を個別または一括で強制的に有効化できます。個別に有効にするには拡張マネージャのコンテキストニューから "Make compatible" で、一括で有効にするには拡張マネージャに現れる "Make all compatible" というボタンをクリックで可能になります。
  • 通常は、バージョン不一致の拡張をインストールすることは出来ないのですが、強制的にインストールすることが出来ます。拡張インストールダイアログで "Install using Nightly Tester Tools to override compatibility" というチェックボックスをチェックします。

もちろん、その拡張機能が正常に動作するかは別問題です。

コメント (1)

1 9/13 07:49 manapi2929
(c1) [2005/09/13 07:49:01] by manapi2929

こんちわ^^早速1.5bに使ってますTesterTools、かなりいいです
自分の環境で不具合が出てる拡張は20コ中「mixiツールバー」のみ
d(-。^)good!!

「まとめサイト」の方でちょうどいい具合に1.0.6を保持したまま
1.5bを別ディレクトリ/プロファイル&バッチファイル起動による
同時運用の方法が紹介されてたので、その通りにやってみています

両者を比べると、明らかに1.5bの方が改善点おおいですね、
微妙に時々落ちる時もありますが、それはご愛敬w
(mpgストリーミング再生時他など)完成が待ち望まれます

それまでに脆弱性の方もいい打開策があるといいですね~

トラックバック (6)

トラックバックは検索対象外です。

この記事にリンクしているページ < >

  1. [53] http://sh1.2-d.jp/b/tags/firefox
  2. [6] http://eto.com/d/CopyUrl.html